Wenn der Vorblitz zum Fallstrick wird…

Vor geraumer Zeit bekam ich folgende Anfrage (Text nicht verändert):

„Sehr geehrter Herr Lammeyer,

erst mal möchte Ich ihnen sagen, wie gut mir ihr blog gefällt und wie hilfreich ich ihre videos finde!
Ich hoffe Sie können mir eine Frage zum Thema kurzzeitsync. geben.
Es wäre mir eine große Hilfe!

Ich habe Ihre Methode, kurzzeitsync. mit ext. Blitz und Studioblitzköpfen getestet und kam zu einem schockierenden Ergebnis:

meine Ausrüstung:
1 Canon eos 550d
1 Canon Speedlite 430 EX II
1 Championata RD 400
Studioblitzgerät

für sich funktioniert alles. blitzkopf bis 1/200s speedlite bei jeder verschlusszeit.

beim Auslösen des Blitzgerätes mit Fotozelle per externen blitz, war zwar zu sehen, dass der Blitzkopf auslöst, im Foto kam aber kein Licht an!
und das bei jeder sync.zeit. tests mit 1/20000s, 1/1000, 1/500, aber sogar mit 1/200,1/100, 1/50, 1/10, und 1s hatten das gleiche ergebnis: schwarzes bild! bzw. bei den langen verschlusszeiten das orangene einstellicht, aber kein blitzlicht im bild!

weiterhin waren die bilder mit speedlite auf objekt gerichtet und blitzkopf (fotozelle) sogar dunkler als die bilder mit ausgeschaltenem blitzkopf, aber gleicher einstellung des speedlite!
ich war geschockt
woran kann das liegen?
was mache ich falsch!?

ich freue mich auf antwort!!!

vg J.H.“

Meine Antwort lautete wie folgt:

Hallo J.,

mir scheint dass die Aufsteckblitze nicht im manuellen Modus betrieben werden oder zumindest in einer Einstellung, im Rahmen derer noch ein Vorblitz gezündet wird. Dieser Vorblitz reicht aus, um den Studioblitz auszulösen. Wenn dann der Hauptblitz aus dem Aufsteckblitz kommt (und der Verschluss der Kamera offen ist) hat er Studioblitz schon ausgelöst und es kommt folglich kein Blitzlicht mehr an. Lösung: Vorblitz im Aufsteckblitz deaktivieren. Dann sollte es funktionieren und auch der Studioblitz synchron auslösen.

Gruß

Thomas

Die genannte Problematik fällt insbesondere auch dann ins Gewicht, wenn man mit einem Blitzbelichtungsmesser die Blitzleistung seines Aufsteckblitzes messen möchte und sich darüber wundert, dass egal ob volle Leistung oder 1/128, immer nur ein bestimmter (niedriger) Blendenwert erreicht wird. Ergo: Vorblitz deaktivieren, dann klappt es auch mit der richtigen Blitzbelichtungsmessung.


Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

  

  

  

Kategorien

Tags